Unable to send e-mail from form submissions or site editor invites.
Incident Report for University of Colorado Boulder
Resolved
This incident has been resolved.
Posted May 16, 2023 - 13:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 09:03 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2023 - 09:02 MDT
Identified
The issue has been identified and a fix is scheduled for Monday, May 15. More information: https://www.colorado.edu/webcentral/newsletter/updates/form-e-mail-error
Posted May 11, 2023 - 15:59 MDT
Investigating
We are currently investigating this issue.
Posted May 10, 2023 - 15:49 MDT
This incident affected: Integrated Services (E-mail).