We are investigating reports of outages to the Web Express platform.

Incident Report for University of Colorado Boulder

Resolved

This incident has been resolved.
Posted Mar 19, 2019 - 21:05 MDT

Monitoring

OIT has resolved the hardware failure and websites are back online. We will monitor the situation to confirm all is operational.
Posted Mar 19, 2019 - 20:47 MDT

Identified

OIT has confirmed the issue is a hardware failure and is actively working on the issue.
Posted Mar 19, 2019 - 20:29 MDT

Update

OIT has just reported networking issues which is causing the outage of websites on Web Express.
Posted Mar 19, 2019 - 20:04 MDT

Investigating

We are currently investigating this issue.
Posted Mar 19, 2019 - 19:17 MDT
This incident affected: Web Express.