301 Redirect Loop For Attached Files On Webforms
Incident Report for University of Colorado Boulder
Resolved
This incident has been resolved. Webform submission file attachments can be accessed again.
Posted Apr 12, 2019 - 14:44 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2019 - 11:20 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2019 - 11:00 MDT
Investigating
We are investigating reports of problems downloading files attached to webforms
Posted Apr 12, 2019 - 10:43 MDT
This incident affected: Web Express.