Potential Display Issues On Sites
Incident Report for University of Colorado Boulder
Resolved
OIT has confirmed that the Display Issues are fixed and things are operational again.
Posted Feb 14, 2019 - 10:36 MST
Investigating
OIT has reported an issue with how files and images are being stored on the servers. This has caused display issues on some sites. If you are experiencing issues, contact us at websupport@colorado.edu. A short-term fix can be applied while OIT continues working on a fix for the root cause of the issue.
Posted Feb 12, 2019 - 17:05 MST
This incident affected: Web Express.