Error message after saving
Incident Report for University of Colorado Boulder
Resolved
This incident has been resolved.
Posted Mar 28, 2019 - 11:12 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2019 - 11:12 MDT
Monitoring
A fix has been implemented and we are monitoring the situation
Posted Mar 28, 2019 - 10:12 MDT
Investigating
We are investigating reports of an error when saving pages/nodes on sites.
Posted Mar 28, 2019 - 09:55 MDT
This incident affected: Web Express.