Web Express experiencing content syndication issues
Incident Report for University of Colorado Boulder
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 07:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 19:14 MDT
Update
We are deploying a fix to backend systems
Posted Jun 03, 2020 - 16:35 MDT
Update
We have deployed a fix for RSS and Campus News feeds. Users should see all content, if content is missing please clear your external cache. Backend systems are still impacted.
Posted Jun 02, 2020 - 17:56 MDT
Identified
Web Express is experiencing issues communicating with other websites, impacting items such as RSS and Campus News feeds. This is due to a problem with certificates for secure communication. We do not currently have an ETA for resolution. We will post updates as more information is available.
Posted Jun 02, 2020 - 08:30 MDT
This incident affected: Web Express.